linuxsir首页 LinuxSir.Org | Linux、BSD、Solaris、Unix | 开源传万世,因有我参与欢迎您!
网站首页 | 设为首页 | 加入收藏
您所在的位置:主页 > Linux发行版Archlinux >

Wordpress rockhoist-badges跨站脚本攻击漏洞(CVE-2017-6102)

时间:2017-03-06  来源:未知  作者:linuxsir首页
Wordpress rockhoist-badges跨站脚本攻击漏洞(CVE-2017-6102)


发布日期:2017-02-15
更新日期:2017-03-05

受影响系统:

WordPress rockhoist-badges 1.2.2
WordPress rockhoist-badges

描述:


CVE(CAN) ID: CVE-2017-6102

WordPress是一种使用PHP语言开发的博客平台。REST API可通过 JSON 格式传输数据访问或控制WordPress站点内容。

Wordpress 在rockhoist-badges v1.2.2插件实现中存在远程跨站脚本攻击漏洞,可使用户注入恶意javascript到认证说明或标题字段。

<*来源:Larry W. Cashdollar (lwc@vapid.dhs.org)
  *>

建议:


厂商补丁:

WordPress
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://wordpress.org/plugins/rockhoist-badges/

参考:http://www.vapidlabs.com/advisory.php?v=176

上一篇:没有了
友情链接