linuxsir首页 LinuxSir.Org | Linux、BSD、Solaris、Unix | 开源传万世,因有我参与欢迎您!
网站首页 | 设为首页 | 加入收藏
您所在的位置:主页 > Linux发行版Archlinux >

D-link DI-524跨站请求伪造漏洞(CVE-2017-5633)

时间:2017-03-08  来源:未知  作者:linuxsir首页
D-link DI-524跨站请求伪造漏洞(CVE-2017-5633)


发布日期:2017-03-07
更新日期:2017-03-07

受影响系统:

D-Link DI-524 9.01

描述:


BUGTRAQ  ID: 96475
CVE(CAN) ID: CVE-2017-5633

D-link DI-524是无线宽带路由器。

D-Link DI-524 无线路由器(固件版本9.01)在实现上存在多个跨站请求伪造漏洞。可使远程攻击者通过构造CGI程序的请求,利用此漏洞更改管理员密码、重启设备等。

<*来源:Felipe de Souza
 
  链接:http://seclists.org/fulldisclosure/2017/Feb/70
*>

建议:


厂商补丁:

D-Link
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://dlink.com.br/produto/di-524150

友情链接