linuxsir首页 LinuxSir.Org | Linux、BSD、Solaris、Unix | 开源传万世,因有我参与欢迎您!
网站首页 | 设为首页 | 加入收藏
您所在的位置:主页 > Linux发行版Archlinux >

Xen权限提升漏洞(CVE-2016-4962)

时间:2016-10-16  来源:未知  作者:linuxsir首页
Xen权限提升漏洞(CVE-2016-4962)


发布日期:2016-06-02
更新日期:2016-08-31

受影响系统:

XenSource Xen 4.6
XenSource Xen 4.5.0
XenSource Xen 4.4.1
XenSource Xen 4.4.0 Rc1
XenSource Xen 4.4

描述:


BUGTRAQ  ID: 91006
CVE(CAN) ID: CVE-2016-4962

Xen是一个开源虚拟机监视器,由剑桥大学开发。

Xen 4.6.x及更早版本在libxl设备处理中存在安全漏洞。本地管理员用户利用此漏洞可造成拒绝服务或获取主机OS权限。

<*来源:Wei Liu
  *>

建议:


厂商补丁:

XenSource
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://xenbits.xen.org/xsa/advisory-175.html
http://www.securitytracker.com/id/1036023

CloudStack编译环境XenServer启动系统虚拟机失败 http://www.linuxidc.com/Linux/2013-08/88694.htm

禁止CloudStack删除XenServer原有虚拟机 http://www.linuxidc.com/Linux/2013-08/88693.htm

XenServer中设置Linux VM从光驱引导 http://www.linuxidc.com/Linux/2013-07/87699.htm

开启并配置Citrix XenServer的SNMP服务 http://www.linuxidc.com/Linux/2013-01/78487.htm

重置XenServer本地磁盘LVM为EXT3格式 http://www.linuxidc.com/Linux/2013-11/92282.htm

在 Debian 上安装和配置 Xen  http://www.linuxidc.com/Linux/2010-04/25351.htm

Fedora 20源码安装Xen4.3.0  http://www.linuxidc.com/Linux/2015-04/116551.htm

友情链接