linuxsir首页 LinuxSir.Org | Linux、BSD、Solaris、Unix | 开源传万世,因有我参与欢迎您!
网站首页 | 设为首页 | 加入收藏
您所在的位置:主页 > Linux发行版Archlinux >

Libxml2 'xmlsave.c'拒绝服务漏洞(CVE-2016-4483)

时间:2016-10-16  来源:未知  作者:linuxsir首页
Libxml2 'xmlsave.c'拒绝服务漏洞(CVE-2016-4483)


发布日期:2016-05-03
更新日期:2016-08-31

受影响系统:

libxml libxml2 < 2.9
libxml libxml2

描述:


BUGTRAQ  ID: 90013
CVE(CAN) ID: CVE-2016-4483

libxml2是XML解析程序和标记工具集。

Libxml2解析某些文件时存在安全漏洞,远程攻击者通过构造的文件,可造成libxml2崩溃,导致拒绝服务。

<*来源:Gustavo Grieco
  *>

建议:


厂商补丁:

libxml
------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.xmlsoft.org/index.html

友情链接