linuxsir首页 LinuxSir.Org | Linux、BSD、Solaris、Unix | 开源传万世,因有我参与欢迎您!
网站首页 | 设为首页 | 加入收藏
您所在的位置:主页 > Linux发行版Archlinux >

phpVibe < 4.20跨站脚本漏洞(CVE-2015-5399)

时间:2016-10-16  来源:未知  作者:linuxsir首页
phpVibe < 4.20跨站脚本漏洞(CVE-2015-5399)


发布日期:2016-08-26
更新日期:2016-08-30

受影响系统:

PHPVibe PHPVibe < 4.20

描述:


CVE(CAN) ID: CVE-2015-5399

phpvibe是视频内容管理系统。

PHPVibe < 4.21在实现上存在跨站脚本漏洞,远程用户通过注释可注入任意Web脚本或HTML。

<*来源:Filippos Mastrogiannis
  *>

建议:


厂商补丁:

PHPVibe
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.phpvibe.com

参考:
https://packetstormsecurity.com/files/132715/phpVibe-Stored-Cross-Site-Scripting.html
https://www.exploit-db.com/exploits/37659

友情链接