linuxsir首页 LinuxSir.Org | Linux、BSD、Solaris、Unix | 开源传万世,因有我参与欢迎您!
网站首页 | 设为首页 | 加入收藏
您所在的位置:主页 > 小企鹅新闻图书馆 >

WordPress曝任意文件删除漏洞,过了半年还未修复

时间:2018-07-03  来源:未知  作者:admin666

去年11月,有人向 WordPress 安全团队报告了一个任意文件删除漏洞,但自报告发出以来 7 个月已经过去了。安全团队都未发布任何补丁或修复计划,知情者最后决定向外公开。

据透露,由于没有任何补丁修复此漏洞,任何 WordPress 版本,包括当前的 4.9.6 版本,都容易受到攻击。攻击者为了利用此漏洞,需要事先获得编辑和删除媒体文件的权限。

攻击者可以删除 WordPress 安装的任何文件(以及 PHP 进程用户有权删除的服务器上的任何其他文件)。 除了有可能删除整个 WordPress 安装外(如果没有当前备份可用会导致灾难性后果),攻击者还可以利用任意文件删除功能绕过一些安全措施并在 Web 服务器上执行任意代码。具体内容请查看这篇博客。

友情链接